I am unable to publish updates to my app for the following reasons

Currently, your application's target API level is 29, but it should be at least 30 to ensure that it compiles with the latest APIs, which provide optimal security and performance. Change your application's target API level to at least level 30. 

Comments

  • Convert app to V3.

  • Not all of the v2 functionality exists or is working in v3, so that's not really feasible for all apps.

  • edited December 2021

    trevorh: Yes, very well written. V3 is a hastily created untested interface. Very many basic settings are missing! Nobody cares! I wasted money on an audio player that didn't have as basic a function in 2022 as the primitive display of a song title from an .mp3 stream. pls .m3u I recommend every user to download the extra Shazam from Gplay to see what the song is currently playing, because Andromo does not respond to the correction of the primitive function. Compassion for other users

  • The app is already published, I just want to send an update and I don't see how to migrate an existing app from v2 to v3.

  • Why such a useless concept by forcing us to migrate form V2 to v3 with different functionalities. Andromo support please act soon.

  • AdelinPPS

    You need to contact support@andromo.com and get necessary instructions

  • MyDen

    You need to contact support@andromo.com

    Regards,

  • HI RomanJuly, I have sent the email for this API error. Please help.

  • Has this been resolved? We would like to update our App and keep getting error also.

  • Please solve this problem

  • the same problem here any updates

  • There is no way to migrate. They expect you to start over from scratch and then make the package name be the same. But V3 doesn't have all the same features as V2, so for many apps (basically all of mine), this is currently impossible.

    And nobody at Andromo seems to care.

  • edited January 22

    "At this time, the app targets API level 29. To ensure that it is based on the latest APIs that are optimized for security and performance, it should target API level 30 or higher. Your app's target API to at least 30."

    How can i solve this ?

Sign In or Register to comment.