Admob Ad Network Mediation

edited July 2012 in General Discussion
Is it possible for you guys to add Admob Ad Network Mediation support?


  • really? no, maybe? anyone else know what this is :)
  • edited January 2013
    I just tried adding MobFox to Admob and noticed Mediation doesn't seem to be working.  I can run house ads with Admob though. 

    Looking into adwhirl                                                                                            
  • Hey guys,

    I just wanted to let you know that we have updated the AdMob SDK version in Andromo to 6.2.1 so you may want to try the mediation support. If the problem previously was related to an old version of the SDK it may now be solved.

  • edited February 2013
    I'm haven't been able to get mediation to work. 
    It appears to break my admob ads when I try to add Mobfox + JumpTap.  It'll go from green and serving ads to "Inactive, Admob has never recieved an add request for your site".  I was approved by mobfox and jumptap to display ads. Set to display 80%mobfox and 20%Admob within admob.  I did use the mediation id also.

    Even after turning mediation off, it still stays red instead of green in the console and stops displaying ads all together.  I have to re-add the site/app, get a new publisher id, rebuild the app, and let google play update it to get the normal admob ads rolling again.  I've tried 2x and get the same results...  Quits showing ads and can't turn them back on without restarting with a new pub id on admob.
  • Interesting, I wonder what happened. I have not tried the AdMob mediation myself, I'll take a look tomorrow and see if there is anything that needs to be done on our side.

  • Thanks for looking and it could very well be something I forgot to do.  :)
  • @turbomike Sorry I didn't get a chance to look into the mediation stuff this week, I will look into it next week.
  • I finally got around to looking into mediation and it turns out that more is required on the Andromo side to get everything working. This page explains what is needed:

    So it turns out that it's currently not possible in Andromo, and required more than just the new SDK.

  • Ok thanks for looking into it for us Mark.
Sign In or Register to comment.