To participate, please log in to your Andromo App Maker account then come back here!

Earlier API Levels?

Is it possible for Andromo to produce builds at an earlier API level?

Currently it builds at API levels 14 which, I know is ICS 4.0 and later.

Before you ask why, I was planning on building a suite of popular basic games which will work on anything. Now, I know API level 14 hits 99% of the market (12836 out of 14114), but that missing 1% is (ideally) my USP.

Comments

  • Nope. The newer Android support libraries only work on API 14 and above.

    Given that even Google can't afford to continue working around older API levels, there's no way we will even try to.
Sign In or Register to comment.