To participate, please log in to your Andromo App Maker account then come back here!

Apps needed for old Android versions

Recently, i made an application using Andromo. It is successfully running in Android 2.2 & above versions. I have a phone with Android 2.1. It is not running in Android 2.1. How it is possible to run these application in older android versions. I need a solution.

Comments

Sign In or Register to comment.