Google Play Market 64-bit requirement Starting August 1, 2019

edited July 2019 in Announcements
We have checked all SDKs, that are used by Andromo, and all Andromo apps comply with the Google Play Market 64-bit requirements.
If you have any problems feel free to write to our support.

Comments

Sign In or Register to comment.