APK contains Java/Kotlin code, which might be obfuscated

This APK contains Java/Kotlin code, which might be obfuscated. We recommend you upload a deobfuscation file to make your crashes and ANRs easier to analyze and debug.

Am getting this warning while updating the app in play console. Please look into this and suggest solution.

Thank you

Comments

  • same problem here someone assist please

  • This is an informative notification, you can ignore it and move on with app release. It does not influence app publication at the App store.

Sign In or Register to comment.