Build failed due to Andromo

Hello Andromo team,


I can't build an application anymore, the Build button turns red and it gives me an error message "Your last Build failed. Check e-mail for more information".

My application is correct, there is nothing missing so that I can build my app. I tested building the app on another project that is already published on Google and it gives me the same error.

Note : All the applications I start building, I see that Andromo erases all the images on them including the application logo!! and this problem caused my application to be refused by Google. And there, I am blocked by this anomaly!!!


Do you have a quick solution for this big problem please?


Sincerely,

Comments

  • Unfortunately, I have the same problem. It has been 2 days now. I hope they resolve it soon because we can't even create new applications. It's a serious issue. I thought it was just me, but it seems to be affecting all of Andromo."

  • yes I have the same error

  • I have the same problem, and andromo team send me an email that says they've had security breach, and I have to send them my latest .app or .aab file to them so they can restoring the content.

  • mee too

  • then, What can do

Sign In or Register to comment.