[Google Play] We've detected that your app contains the requestLegacyExternalStorage

I have been reading through the forum about this issue, and i see that the solution that most of you guys are discussing is to upgrade my apps to V3.0, so here is the deal...

  • I reported many issues about V3 and they keep saying that it will be fixed soon but it was not fixed.
  • I have a huge number of apps, there is no time to get all of these upgraded before 5th of May!!!
  • Having and collecting the content of our published apps is a real pain, how we are going to get all of this content and put it in a V3 app, we are starting from the scratch!

As many Andormo users are having this issue, we should get and official response to their customer about what to do in this case within this tight timeline, at least keep supporting V2 until V3 is reliable and bugs free.

Comments

  • edited April 21

    I support you, Andromo should solve the problem in any way without releasing updates


    We are from Andromo for years and they should help us because we will lose everything because of this decision

  • mee to

  • I support you as well, and if androno dont respect its users and their million of apps, its not making any sense to rebuuld millions of app while you can solve it from your side

  • Is the problem solved yet ???

  • what the a solution??

Sign In or Register to comment.