Shoutcast activity problem

edited August 2013 in General Discussion
I have a problem with the radio activity shoutcast. I have tried the url two different ways and still receive the same error.

Within my completed APP it buffers and shows the meta data, show title, etc. However after a few seconds errors out "error accessing audio file."
Any suggestions?

Clyde J. Kell
Mystery Play Internet Radio


  • I did have problems once. I hosted the .pls file on my own website and that worked for me
  • Ok Tried the above recommended solution. Have received the same error, reading meta tag info fine, and buffering, for a few seconds, then error accessing audio file. I'm not a programmer, so this is really becoming annoying.

    Clyde J. Kell
    Mystery Play Internet Radio
  • We've been discussing this in support, but for the benefit of others, since it manages to read the metadata from the stream, this isn't an issue with the playlist. The streams also play fine on our test devices here.

    It seems to be a compatibility issue between the audio stream and the device Clyde is testing on. The strange thing is that the streams are low bitrate mono mp3s, which you would think would be a fairly safe bet, however the device manufacturers do some pretty bizarre firmware modifications so who knows.

  • I have noticed that some streams will work on my LG myTouch cell phone, but several others have tried my app with this same stream on their Samsung phones and it will not work. So you are correct about some manufacturers doing some bizarre firmware modifications. That's the only reason I figure it works on my LG but not on Samsung phones. And if I remember correctly I believe they were all Samsung Galaxies.
  • I've been trying to submit a few radio apps to samsung app market and due to this bug some of the apps have been rejected. :/
Sign In or Register to comment.