Track Upload Problem

Hello andromo,

I keep seeing this problem when i come to upload audio tracks in my app.

This is the error message i keep receiving :
  • Track has contents that are not what they are reported to be
The audio format is .mp3 and the track is working perfectly on my PC.

I changed my browser from chrome to firefox but to no avail.

Please help me resolve this issue. Any help would be appreciated. Many Thanks.


  • If you haven't already, please open a support ticket and attach one of the mp3 files that causes that error.

    The error is saying that the file contents don't match the expected MP3 format, which could be that it was created incorrectly, or has been corrupted since then (e.g. on a failing storage medium), or is being corrupted during transmission over the Internet, or isn't actually an MP3 file but some other type of file that was renamed .mp3 by someone, etc.

    Since it works on your PC, it would seem to indicate that it's either some other kind of audio file but not an MP3, or there is a  network problem of some kind, or there is a bug in how the website validates that it's an MP3 file.
  • There is no bug in the way the website validates the contents of the file. In every case I've ever seen, the problem is that you have renamed a file .mp3 but it is not actually an .mp3 format, or the only other case is that your local system and/or web browser are sending the wrong MIME type information with the upload.
  • Hi!!

    Thank you once again for your able replies. @lorne Mr, I've opened up the ticket and attached the audio-file as you suggested.

    I downloaded a program called mediainfo to check the actual file format. It says the file format is an MPEG layer-3 (an mp3  i guess).

    And yes i agree with you both, maybe the file was edited (renamed) to .mp3 while it is actually not. I got it as an mp3 file (not copyrighted), confirmed that under the properties tab, and got that error message.

    @colinadams Mr, you might be right maybe my computer (browser/windows issue) is causing the problem. I am having some issues with my windows  these days.

    Anyways before you reply to the ticket i created, i'll consider re-uploading the same file from another computer(s) and see.

    I really wanna thank you all for your outstanding support and help! This is what makes Andromo stood out from the other app-building platforms. We're enjoying Andromo and have already recommended it to many.

    Have a wonderful rest of your day.
  • Hurray!! problem solved! end of thread lol

    I just changed the kbps of the file and bingo it got uploaded! Reply not to my recent ticket about this. :)
  • Glad to hear you got it working @abyadapps! What was the kbps of the file before and after you changed it?
  • Sorry to reply this late. It was 8 and i changed it to 16 and it worked. :)
Sign In or Register to comment.