To participate, please log in to your Andromo App Maker account then come back here!

Target API level requirements from August 2018

Today i got a message when i upload my apps:

"Target API level requirements from August 2018

Warning:

Your app currently targets API level 24 and must target at least API level 26 to ensure it is built on the latest APIs optimized for security and performance.

From August 2018, new apps must target at least Android 8.0 (API level 26).
From November 2018, app updates must target Android 8.0 (API level 26)."

My question is, how to upgrade andromo API to level 26?

Thanks a lot

Comments

  • Yes we're aware of the upcoming changes to Google Play and are working on the changes required. An update to Andromo will be released prior to that deadline.

  • Create Your Own App with Andromo


  • ok.. can't wait for that update :)
  • Great, andromo still the best...thanks
  • hello, any update?
    I can't upload my app. !_!
  • @aht844 It's just a notification of requirements that will take affect in August. It doesn't prevent you from publishing right now.
  • @darryl i want to ask you if we need to update the old applications published on store or just new apps from august 2018 are concerned?

    Thx for your help!
  • The message says what needs to be done:

    From August 2018, new apps must target at least Android 8.0 (API level 26).
    From November 2018, app updates must target Android 8.0 (API level 26)."

    Means you do not have to update apps. But if you update after Nov 2018, you will be forced to target API lvl 26.
  • edited May 17
    Hello, I am getting this same message.  It does not seem to be just a "notice".  I am prohibited from rolling out.  Please advise asap.
  • Hello, operator error!  I figured it out.  I had to upload a particular photo.
Sign In or Register to comment.