To participate, please log in to your Andromo App Maker account then come back here!

Warning from Google Play on Andromo build.

Target API level requirements from August 2019

Warning:

Your app currently targets API level 27 and must target at least API level 28 to ensure it is built on the latest APIs optimized for security and performance.

From August 2019, new apps must target at least Android 9.0 (API level 28).
From November 2019, app updates must target Android 9.0 (API level 28).

Tip:

Change your app's target API level. Learn how.

Comments

  • edited June 21
    @lawrence72117
    Thank you for this information. We know about that and working hard to make it to Google's red line.  
    Don't worry about that, we control this situation.  
Sign In or Register to comment.