Google Play's target API level requirement for V2 Starting in November 2021

what is the status on Goolge Play's target API level requirement for V2?

V3 is not useable for me, there are too many bugs. the ones i have found so far i have reported to support but i get no feedback and certainly no solution since summer

Comments

Sign In or Register to comment.